Python versions

As ASE version 3.18.0 and later no longer support Python 2.7 (Python 3.1 was released more than a decade ago), it makes no sense to attempt to maintain Python 2.7 compatibility.

Asap version 3.11.10 still supports Python 2.7 (with ASE 3.17), but all later versions will require Python 3.

Asap is developed and tested with Python 3.7, but it should work with Python 3.5 and 3.6 as well - please report if it does not, as that is an error.

Asap: Python versions (last edited 2019-08-23 12:57:12 by JakobSchiøtz)